MSI Polska - Forum

Pomoc techniczna => Windows XP/Vista/7/8/8.1/10 => Wątek zaczęty przez: utak3r w 01 Kwiecień 2020, 08:51:05

Tytuł: GL73 8SE + Win10 - Kamera nie działa
Wiadomość wysłana przez: utak3r w 01 Kwiecień 2020, 08:51:05
GL73 8SE, win10 1909. Kamera nie działa (nie pojawiają się sterowniki). Nie, Fn-F6 nie pomaga ;) w SCM wygląda, jakby włączał/wyłączał, ale to nie przynosi żadnych rezultatów. Ustawienia prywatności też wyglądają w porządku, zresztą podłączenie kamery zewnętrznej działa. Kamera nie pojawia się w żadnej aplikacji, zresztą nawet sterowników nie widać.

Na stronie msi nie widzę w ogóle sterowników do niej, więc nie bardzo wiem, co mogę dalej zrobić?
Tytuł: Odp: GL73 8SE + Win10 - Kamera nie działa
Wiadomość wysłana przez: MSI FAE w 02 Kwiecień 2020, 12:14:37
Hej,
Nie ma sterowników, sprzęt powinien działać na sterownikach standardowych z Windowsa.
Spróbuj: zaktualizować Firmware i BIOS sprzętu, ściągnąć najnowsze aktualizacje poprzez Windows Update. Następnie włącz aplikację "Aparat" i powciskaj te FN+F6. Jeśli to nie pomoże - możliwe, że kamerka jest po prostu uszkodzona - trzeba by wtedy sprzęt zgłosić na reklamację na stronie cs.msi.com
Filmiki o aktualizacji BIOSu i wyjaśniające procedurę gwarancyjną znajdują się tu: >>klik<< (https://www.youtube.com/playlist?list=PLEpUBf1JaypJKwsRvBr-g5AmcIEksmO5c)
pozdrawiam,
Tytuł: Odp: GL73 8SE + Win10 - Kamera nie działa
Wiadomość wysłana przez: seenindubai w 04 Maj 2020, 23:49:33
mam ten sam problem. Tylko chyba bardziej złożony. Wygooglowałem wszystko na temat włączenia mojej kamery, wykonałem wszystko i dalej nie działa.
Zauważyłem jedno ważną opcje, że w ogóle nie widać tej kamery w managerze urządzeń. Tam przeszperałem też neta. Udało mi się wrzucić URZĄDZENIA DO OBRAZOWANIA w menadżerze urządzeń, ale dalej nie ma kamery i nie widać żeby ta kamera istniała pomimo ze widzę , że w laptopie ona jest. Wykluczam jakiekolwiek uszkodzenia mechaniczne, bo sprzęt używam sam, nie mam rodziny, psa czy kota który by mógł ją zepsuć. Komputer wygląda jak nowy.

Sprzęt mam ponad 3 lata - i akurat używałem go sporadycznie i głównie do pracy. Nawet nie sprawdzałem od początku czy kamera działa. Jeszcze jest folia na tej kamerze. Czy gdzieś w BIOS-ie może być to wyłączone że kamera jest kompletnie nie widoczna dla tego ZJEB...GO systemu Windows 10 - Win 7 Enterprise wróć.

Z góry dziękuję za odpowiedź.
mój model

WT72 6QN-248AE-BB7692H32G1T0DB10P
K1609N0044918