MSI Polska - Forum

Notebooki => Seria C, S, P, V, X => Wątek zaczęty przez: remigiusz.domin w 29 Marzec 2020, 10:54:57

Tytuł: Prestige A10SC - długi czas boot'owania przy podłączonym urządzeniu usb
Wiadomość wysłana przez: remigiusz.domin w 29 Marzec 2020, 10:54:57
Cześć,

Mam problem z czasem bootowania systemu (Windows 10 Pro), kiedy do laptopa podpięte jest jakiekolwiek urządzenie usb.
Niezależnie od urządzenia i portu usb (nawet przez hub'a thunderbolt), kiedy coś jest podpięte, uruchomienie laptopa od naciśnięcia przycisku power do pojawienia się ekranu logowania zajmuje 3-4 minuty.
Kiedy nic nie jest podpięte, zajmuje to 20 sekund.

Jest to irytujące, ponieważ za każdym razem kiedy chcę uruchomić komputer szybko, muszę odpinać wszystkie urządzenia... albo czekać kilka minut.

Dodam, ze w biosie urządzenie boot #1 to dysk twardy.

Jakieś pomysły?
Tytuł: Odp: Prestige A10SC - długi czas boot'owania przy podłączonym urządzeniu usb
Wiadomość wysłana przez: keiytom w 29 Marzec 2020, 11:03:44
A system zainstalowany w UEFI? Pierwszy powinien być Windows Boot Manager
Tytuł: Odp: Prestige A10SC - długi czas boot'owania przy podłączonym urządzeniu usb
Wiadomość wysłana przez: remigiusz.domin w 29 Marzec 2020, 11:21:26
Zakładam że UEFI - fabrycznie był Win 10 Home, zrobiłem upgrade przez Windows Update.
Tytuł: Odp: Prestige A10SC - długi czas boot'owania przy podłączonym urządzeniu usb
Wiadomość wysłana przez: remigiusz.domin w 29 Marzec 2020, 11:28:20
Screen
Tytuł: Odp: Prestige A10SC - długi czas boot'owania przy podłączonym urządzeniu usb
Wiadomość wysłana przez: Nichrome w 29 Marzec 2020, 11:32:34
Witam

Z poziomu Windows'a sprawdź czy jest w UEFI.
Podejrzewam, że problem musisz zgłosić bezpośrednio do MSI. Może to być jakiś bug w BIOSie albo mikrokodzie.
Tytuł: Odp: Prestige A10SC - długi czas boot'owania przy podłączonym urządzeniu usb
Wiadomość wysłana przez: remigiusz.domin w 29 Marzec 2020, 11:39:59
Jest UEFI.

Szkoda, myślałem że obejdzie się bez serwisu ;)