MSI Polska - Forum

MSI GAMING => Notebooki z serii GAMING => Archiwum - Notebooki z serii Gaming => Wątek zaczęty przez: joseph w 16 Grudzień 2015, 03:36:59

Tytuł: GP72 2QE LEOPARD PRO- uruchamianie
Wiadomość wysłana przez: joseph w 16 Grudzień 2015, 03:36:59
Witam,

od niedawna jestem szczęśliwym posiadaczem w/w laptopa.
Zastanawia mnie tylko jedna rzecz, nie wiem może jest to normalne w tych laptopach.
Otóż gdy uruchamiam komputer pojawia się logo MSI na czarnym tle, po czym znika logo przez chwilę jest tylko czarny obraz i ponownie pojawia się logo MSi.
Następnie uruchamia się już windows.
Wydaje mi się że logo MSI powinno raz się pojawić i następnie komputer powinien przejść do ładowania windowsa.
Może jest to kwestia ustawień w biosie?
Po zakupie komputera nic nie zmieniałem w biosie.
Zmieniłem tylko aby jako pierwszy bootował się dysk ale to nie pomogło.
Spotkał się ktoś z taką sytuacją?
Pozdrawiam
Tytuł: Odp: GP72 2QE LEOPARD PRO- uruchamianie
Wiadomość wysłana przez: Nichrome w 16 Grudzień 2015, 08:14:01
Witaj

Takie pytanie: gdy drugi raz wyskoczy logo MSI, to na środku(bliżej dolnej części) pojawia się Windowsowe kółko ładowania?
Tytuł: Odp: GP72 2QE LEOPARD PRO- uruchamianie
Wiadomość wysłana przez: joseph w 16 Grudzień 2015, 10:14:11
Nichrome,
nie nie pojawia się kręcące kółko windows.
Jak zgaśnie drugi raz logo MSI pojawia się na moment czarny obraz z kursorem w lewym górnym rogu, następnie jest dopiero ładowanie systemu windows.
Tytuł: Odp: GP72 2QE LEOPARD PRO- uruchamianie
Wiadomość wysłana przez: Nichrome w 16 Grudzień 2015, 12:38:17
Windows 10 zainstalowany w trybie UEFI?  Od samego początku tak jest czy było inaczej? Jeśli możesz to nagraj filmik.
Tytuł: Odp: GP72 2QE LEOPARD PRO- uruchamianie
Wiadomość wysłana przez: joseph w 16 Grudzień 2015, 13:22:37
Windows instalowany w trybie legacy. Nie zmieniałem ustawień biosu.
Jak mogę najłatwiej udostępnić filmik?
Waży 50 Mb
Tytuł: Odp: GP72 2QE LEOPARD PRO- uruchamianie
Wiadomość wysłana przez: joseph w 16 Grudzień 2015, 13:27:28
Wrzuciłem na youtube filmik.
Proszę link:
https://youtu.be/YRWGMoJ_Jvw
Tytuł: Odp: GP72 2QE LEOPARD PRO- uruchamianie
Wiadomość wysłana przez: Nichrome w 16 Grudzień 2015, 15:56:31
Tak to wygląda..

Wg mnie jest to normalne zachowanie. Znaczy.. w trybie UEFI dzieje się tak samo, tyle że zamiast loga Windows, kółko ładowania pokazuje się za drugim razem jak logo MSI wyskakuje.
Tytuł: Odp: GP72 2QE LEOPARD PRO- uruchamianie
Wiadomość wysłana przez: joseph w 17 Grudzień 2015, 02:22:29
Rozumiem,
w takim razie nie będę się tym przejmował.
Dzwoniłem na serwis MSI i pan powiedział mi że jest to normalne.
Dzięki za info.